Routing failure
Incident Report for anynines
Resolved
The issue has been resolved and all systems are operational again.
Posted Jul 13, 2021 - 19:42 CEST
Monitoring
We have deployed the fix and all apps should be available again. We will continue to monitor this issue for now and apologize for the inconvenience.
Posted Jul 13, 2021 - 17:39 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2021 - 16:48 CEST
Investigating
Hello, we have registered a failure in the route propagation. We currently prepare to deploy a fix that will solve this issue. Service instances are not affected but apps are currently not reachable.
Posted Jul 13, 2021 - 16:16 CEST
This incident affected: API, Customer Panel, Customer applications, and Website.