API Outage
Incident Report for anynines
Resolved
The outage is fully recovered.
Posted over 3 years ago. Nov 17, 2015 - 09:51 CET
Monitoring
The API is back online. We're monitoring the other VMs to identify broken instances.
Posted over 3 years ago. Nov 17, 2015 - 09:15 CET
Update
The Host System is back. We're now repairing the instances and will recover to normal operations soon.
Posted over 3 years ago. Nov 17, 2015 - 09:03 CET
Investigating
Caused by a IaaS issue some of our VMs are not reachable.
Therefore the API is currently unavailable. Beside of the API, no other critical systems are affected.
Posted over 3 years ago. Nov 17, 2015 - 08:40 CET