Upgrading bosh director
Incident Report for anynines
Resolved
The update of the BOSH director was completed successfully. You can now create and delete service instances again.
Posted almost 3 years ago. Nov 09, 2016 - 11:40 CET
Identified
We have detected an issue that requires us to upgrade our bosh director. For the next half hour creating and deleting service instances will therefore be not possible. We apologize for any inconvenience caused by this.
Posted almost 3 years ago. Nov 09, 2016 - 11:02 CET