IaaS network connectivity issues.
Incident Report for anynines
Resolved
Hello,

the issue has been resolved on the AWS side and the platform is once again fully operational.

Greetings,
The anynines Team
Posted Nov 12, 2019 - 16:09 CET
Investigating
Greetings,

we are currently experiencing network issues on the AWS networking in one Availability Zone. Until this is resolved by AWS unfortunately this means that some platform features are affected:
- Clustered services cannot be created or deleted, clustered instances will continue to be accessible.
- Single instances may be in the affected AZ and will be unreachable until the issue is resolved and the instance restarts
- Apps continue to run due to the Runtime moving them to healthy hosts automatically.

Greetings
The anynines Team
Posted Nov 12, 2019 - 09:40 CET
This incident affected: Services.