DNS Outage on our upstream Provider
Incident Report for anynines
Resolved
The fallback DNS servers are now active and all domains are working again.
Posted Jul 30, 2021 - 02:01 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2021 - 01:20 CEST
Monitoring
An DNS outage on our upstream provider caused failure in resolving our domains. Unfortunately the status page was also affected by this therefore this update is delayed. The incident started around 9:45 PM UTC. After switching to our fallback Nameservers we've been able to recover the environment and most domains are already available again although some Domains might be cached for up to 1 hour.
Posted Jul 30, 2021 - 01:10 CEST
This incident affected: API, Customer Panel, Customer applications, and Website.