The service instances have been deployed successfully, the incident is resolved.
Posted Jan 29, 2025 - 16:06 CET
Monitoring
The components have been deployed and it is possible again to create service instances of logme2-/search-services. We keep monitoring the situation and will update the affected existing service instances soon, in order to prevent issues with those instnaces in the near future due to the expired certificate in the chain.
Posted Jan 29, 2025 - 14:22 CET
Identified
The issue has been identified. We found a certificate in the certificate chain for these services to be expired. We are now cleaning up this expired certificate form the certificate chain, afterwards we will deploy all necessary components including existing service instances to ensure they will not be affected. We will keep you updatedvia this channel.
Posted Jan 29, 2025 - 13:32 CET
Investigating
We are currently observing issues in creating service instances for logme2-service and search-service. We will keep you updated via this channel.