API Outage
Incident Report for anynines
Resolved
This issue is resolved.
After the reboot and restore of all instances the system recovered automatically.
Posted over 3 years ago. Nov 03, 2015 - 13:02 CET
Identified
After resetting the interface the storage connection didn't recover correctly. Therefore we had to reboot the host system.
We're currently starting the VMs and should recover soon.
Posted over 3 years ago. Nov 03, 2015 - 12:46 CET
Investigating
We're investigating the API outage.
On one of our compute nodes a network interface failed. We're currently resetting the interface and doing a hardware/cable check.
Posted over 3 years ago. Nov 03, 2015 - 12:01 CET