Partial DNS outage
Incident Report for anynines
Resolved
Greetings,

due to the instance being finally terminated on AWS side, the DNS server is running again. We apologise for any inconvenience this may have caused.

Greetings,
Sven Schmidt
Posted over 1 year ago. Jun 22, 2017 - 07:50 CEST
Identified
Greetings,

around 90 minutes ago an amazon machine failure led to non-reachablility of the DNS server in AVL 1. Unfortunately, resurrection cannot work at the moment, as BOSH is unable to stop the old instance on the failed host, which is necessary to free up the DNS ip. Due to this, you will most likely experience:

- DNS Queries time out when trying to reach the DNS server at 10.0.16.6. This will impact you, if you try to resolve internal and external hostnames
- CF Logs will encounter issues, as it also relies on DNS and will reset connections when one of its DNS requests fail.

Apart from the before mentioned issues, your apps are still operating as normal.

Greetings
Sven Schmidt
Posted over 1 year ago. Jun 22, 2017 - 07:23 CEST