Registration disabled until Monday 17.10.2016
Incident Report for anynines
Resolved
We have successfully fixed the Components. You can register on the platform again. We apologise for any inconvenience caused.
Posted almost 3 years ago. Oct 17, 2016 - 17:42 CEST
Identified
Greetings.

We have noticed a malfunction of the registration components, leading to error when creating Organisations on the Platform. Due to this issue we have temporarily disabled registrations. We expect to reenable User Registration on Monday. Should you need to create a User before the end of this incident, please send an Email to support@anynines.com.

We are apologising in advance for any inconvenience caused by this Incident.
Posted almost 3 years ago. Oct 14, 2016 - 18:19 CEST