Data Service create/update/delete impaired
Incident Report for anynines
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 16:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 14:31 CET
Investigating
We've identified an outage of the provisioning automation and are investigating the cause. This means currently service instances cannot be created, updated or deleted and automated failure resolving does not work. However the service instances are operating normally.
Posted Jan 19, 2022 - 13:54 CET
This incident affected: API and Services.