Upgrade due to Critical Vulnerability in the API
Incident Report for anynines
Resolved
Greetings,
We finished the upgrade without any downtime.

Since we upgraded Cloud Foundry, we suggest that you also upgrade your CF-CLI to the latest version to prevent any issues originating from version incompatibilities.

We hope that we have caused you no inconvenience with this shortly announced upgrade. Should you, against all expectations run into any form of issue, do not hesistate to contact us via support@anynines.com

Have a nice day,
Sven Schmidt
Posted over 1 year ago. Sep 26, 2017 - 13:22 CEST
Identified
Greetings,

due to a critical Vulnerability in the Cloud Controller Software, we are upgrading anynines out of order. Please be aware that due to a change in the way the Cloud Controller and the Logging system works, logs may not work during the upgade. We will inform you after the upgrade is finished.

Greetings
Sven Schmidt

https://www.cloudfoundry.org/cve-2017-8048/
Posted over 1 year ago. Sep 26, 2017 - 10:50 CEST