Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 11:05 CET
Update
MongoDB Services Experiencing Issues
The issues affecting our MongoDB services and deployed instances have been resolved.
All services are now operating normally.
We apologize for any inconvenience this may have caused.
Posted Jan 15, 2025 - 09:30 CET
Update
MongoDB Services Experiencing Issues
We are currently investigating issues affecting our MongoDB services and several deployed instances.
Users may experience performance degradation or intermittent connectivity problems.
Our engineers are working to resolve this issue as quickly as possible.
Further updates will be provided as soon as possible.
Posted Jan 14, 2025 - 15:17 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2025 - 09:00 CET
Scheduled
Dear Customer,
we are going to update the a9s platform during the scheduled timeframe.
Runtime Due to an issue we found with the envoy sidecar in Diego release 2.110 and 2.111 we ship this release with diego-release 2.107. The issue is caused by the runtime selecting the wrong stack for the envoy sidecar, preventing any app from running. Upstream is already tracking this issue.
Deprecation Upcoming a9s Messaging 3.12 & a9s Messaging 3.13 will be deprecated end of march by the data service team
Unsupport Upcoming: a9s Redis End of Support: Terminate support, starting from anynines deployment v56.0.0 (expected end of December), for the following deprecated a9s Data Service version: a9s Redis 6.0
The creation of new a9s Data Service instances for the deprecated versions will be disabled by default in the a9s data service bundle and we will not provide regular support for this versions. The corresponding documentation will also be removed.
To inquire about extended support for a deprecated version, please get in contact with our sales department at sales@anynines.com.
The update procedure is structured into 3 stages:
Stage 1: Update of the Runtime Stage 2: Update of the a9s Data Service Framework Stage 3: Update of all existing a9s Data Service instances
The stages have the following impact:
Stage 1: - Restart of all applications. For slow starting applications with a single instance configuration this might introduce a downtime of up to 5 minutes in addition to application startup time. - Restart of the API. Single requests to the API might fail but subsequent requests shall pass.
Stage 2: - Creation, update and deletion of new or existing a9s Data Services instances will be unavailable for up to 5 minutes. - The availability of existing a9s Data Service instances will not be affected by this.
Stage 3: - All a9s Data Service instances will be restarted which causes single instances to be not available for up to 5 minutes. - You may see your app reconnecting to the master node while the service instance gets updated.
We'll provide an update as soon as we finish the respective stage.
Best regards, The anynines Team
Posted Jan 06, 2025 - 11:16 CET
This scheduled maintenance affected: API, Customer Panel, Services, and Customer applications.