[OpenStack IaaS] Compute Node outage
Incident Report for anynines
Resolved
We successfully restored all system components.
Our API is up and running again.
All DNS issues are solved also.
Posted about 3 years ago. Jan 30, 2016 - 17:13 CET
Identified
We experience a problem with one of our compute nodes.

We are currently recreating virtual machines to stabilize the system.
Posted about 3 years ago. Jan 30, 2016 - 16:13 CET