Upgrade of Cloud Foundry to mitigate Vulnerabilities
Scheduled Maintenance Report for anynines
Completed
Hello,

we have successfully upgraded Cloud Foundry to version 262 and Diego 1.17. Should you encounter issues, please upgrade your cf cli. Should this not help, please send a mail to support@anynines.com for further assistance.

Greetings
Sven Schmidt
Posted about 2 years ago. May 30, 2017 - 10:16 CEST
In progress
Hello,

we will now begin the update. We will start by updating the Cloudfoundry runtime, so some connection resets towards the API may happen.

Greetings
Sven Schmidt
Posted about 2 years ago. May 30, 2017 - 08:07 CEST
Scheduled
Hello,

to mitigate two vulnerabilities, we will upgrade the Cloud Foundry runtime tomorrow. We do not expect downtime, but app ssh will be unavailable during the upgrade. We are not affected by those vulnerabilities, due to our SSL Gateways blocking the route, but want to close it nonetheless.

Vulnerabilities:
https://www.cloudfoundry.org/cve-2017-4991/
https://www.cloudfoundry.org/cve-2017-4992/

Greetings,
Sven Schmidt
Posted about 2 years ago. May 29, 2017 - 10:18 CEST