DNS outage leading to availability problems
Incident Report for anynines
Resolved
Greetings,

the Platform is available again. The downtime was caused by an network outage at OVH, where our DNS Provider's servers reside. Due to that outage the DNS was unreachable. We continue to monitor this issue but everything is reachable again.
We apologize for any inconvenience caused.

Sven Schmidt
Posted almost 2 years ago. Nov 09, 2017 - 10:37 CET
Identified
Greetings,

we have identified an issue leading to an outage of the a9s-api. Due to an outage of the Domain Registrar hosting the Name servers the Domain cannot be resolved. We have contacted the Provider and he is working on resolving the issue. As soon as the issue is resolved, the Platform will work as intended again. Apps and Data remain intact.

Greetings,
Sven Schmidt
Posted almost 2 years ago. Nov 09, 2017 - 08:53 CET