Customer Panel unable to retrieve Tokens from UAA
Incident Report for anynines
Resolved
Greetings,

we have successfully pinpointed the issue and applied a fix to it. Login to the Customer Panel is now available again. We apologize for any inconveniences caused and wish you a nice evening.

Kind Regards,
Sven Schmidt
Posted 8 months ago. Oct 22, 2018 - 16:55 CEST
Identified
Greetings,

we currently experience an issue where the Customerpanel will reject logins. We investigated that issue and are currently in process of fixing it. In the mean time, we advise you to use:

https://uaa.de.a9s.eu/forgot_password to reset passwords
https://stratos.de.a9sapp.eu/ to manage your organization and applications.

Unfortunately this means that you are currently unable to add billing information and SSL certificates to your organization. Because of this we suspended trial expiry until this has been resolved.
If you require your SSL certificate changed, please contact us at support@anynines.com and we will help you with this process.

All other Cloud Foundry functions remain fully functional at this point.

Kind Regards,
Sven Schmidt
Lead Platform Engineer
a9s Enterprise Operations & a9s Platform as a Service
Posted 8 months ago. Oct 22, 2018 - 11:57 CEST
This incident affected: Customer Panel.