Restart of SSL gateways
Incident Report for anynines
Resolved
We have successfully finished the reboot of the Gateway instances. We apologize for any inconvenience caused by this.
Posted almost 3 years ago. Jan 02, 2017 - 15:59 CET
Identified
Greetings,

due to a increase of load we will scale our SSL Gateways, leading to a restart of those instances, one after another. We do not expect downtime, due to the fact that the Load Balancer will distribute requests between the instances that are still up and running, or are already updated.

Greetings

Sven Schmidt
Posted almost 3 years ago. Jan 02, 2017 - 15:46 CET