Application staging issues

Incident Report for anynines

Resolved

Greetings,

the incident has benn resolved by the Linux Foundation, the buildpacks source is available again. Still, we currently offer the opportunity to use our offline buildpacks which you can racognize at the "_offline" suffix.

Kind regards,

the anynines operations team
Posted Jul 11, 2024 - 15:52 CEST

Monitoring

Greetings,

in order to resolve this issue we decided to switch to offline buildpacks using the same versions. In order to bring back any currently affected apps the apps need to get pushed again using the offline buildpacks. You can identify them at the suffix "_offline", and you can see the full list of buildoacks using "cf buildpacks".
We will keep monitoring the issue and keep you updated.

Kind regards,

the anynines operations team
Posted Jul 10, 2024 - 14:43 CEST

Investigating

Greetings,

we noticed that the URL that Buildpacks use to download their dependencies is currently unavailable. While the Linux Foundation investigates this issue, we request that you please refrain from restaging or pushing apps until this issue is resolved, as most Buildpacks load dependencies from the URL https://buildpacks.cloudfoundry.org/ causing the staging process to fail.

Pushes of docker images are not affected

We will inform you once this is available again and apologize for any inconvenience caused.

Kind regards,

the anynines operations team
Posted Jul 10, 2024 - 10:25 CEST
This incident affected: API.