Customerpanel disabled pending investigation
Incident Report for anynines
Resolved
We have resolved the issue surrounding the Customer Panel and all its features are available again. We ensured that this specific issue will not arise again. We apologize for any inconveniences caused.

Greetings,
Sven Schmidt
Posted over 1 year ago. Apr 23, 2018 - 14:26 CEST
Identified
Greetings,
we have identified a malfunction in the Customerpanel that may lead to the customer panel showing you inaccurate data. We have decided to disable it until we have identified and fixed the flaw. In the mean time we apologize for any inconveniences. During this time, please be aware that sign ups cannot be completed until the Customer panel is available again.
Posted over 1 year ago. Apr 23, 2018 - 11:15 CEST